Fragen zur Anmeldung Extranet

Wo kann ich mich für das Login registrieren?
Es ist keine Registration möglich. Berechtigt für den Zugriff in's Extranet der PKE sind nur die Delegierten und Mitglieder der Vorsorgekommissionen. Sie haben von uns einen Brief mit den Login-Daten erhalten. Sollten Sie ein Delegierter oder ein Mitglied einer Vorsorgekommission sein und bisher kein Schreiben erhalten haben, kontaktieren Sie Michèle Sauter unter 044 287 92 92 oder unter sauter@pke.ch

Wo kann ich an mein Passwort ändern?
Nach dem erfolgreichen Login können Sie in der Navigation links ganz unten den Link "Passwort ändern" aufrufen. Geben Sie das bisherige Passwort ein, sowie zweimal das neue Passwort. Innerhalb von 24 Stunden, können Sie Ihr Passwort nur einmal ändern.

Ich erinnere mich nicht mein Passwort. Was kann ich tun?
Besuchen Sie die folgende Seite: http://www.pke.ch/de/passwordforgotten.html
Nach dem Absenden Ihrer Mailadresse, mit welcher Sie bei uns registriert sind, erhalten Sie von uns ein temporäres Passwort welches nur einmalig verwendbar ist. Mit diesem Passwort können Sie sich einloggen und werden gebeten ein neues, definitives Passwort zu vergeben. Innerhalb von 24 Stunden, können Sie Ihr Passwort nur einmal anfordern.

Wie muss mein Passwort zusammengesetzt sein?
Das Passwort muss mindestens 6 Zeichen, Buchstaben aus dem Alphabet (A-Z,a-z), Ziffern (0-9), Sonderzeichen (#@!?&%/:;-+, etc.) und Gross- und Kleinschreibung enthalten. Beispiel Passwort: pkE@15

Wird die Funktion Autovervollständigung unterstützt?
Die meisten modernen Browser bieten die Funktion "Autovervollständigen" an. Damit vervollständigt der Browser bei wiederkehrenden Besuchen Ihre Eingaben automatisch. Jedoch besteht die Möglichkeit, dass sensible Daten, wie Ihr Login, anderen Personen mit Zugriff auf den Computer zur Verfügung stehen. Wir empfehlen Ihnen deshalb, das Autovervollständigen bei Verwendung von sensiblen Websites abzuschalten. Von unserer Seite her wird die Autovervollständigung aktiv unterdrückt. 

Die Website wird nicht richtig dargestellt. Warum?
Die PKE-Website ist optimiert für moderne Browser: Internet Explorer ab Version 8, Firefox ab Version 3.6, Google Chrome ab Version 24, Opera ab Version 10 und Safari ab Version 5. Für Updates auf die Mindestversionen wenden Sie sich bitte an Ihren Netzwerk-Administrator. 

Konnte Ihre Frage nicht beantwortet werden? Dann wenden Sie sich bitte über das Kontakformular an uns.

* Diese Felder müssen zwingend ausgefüllt werden.